Jump to content
mammaP

Technical support and bug reports

Recommended Posts

bubbles

Hi, what does it mean when you try to send a pm and the message says they can't receive messages? Cheers, B

Share this post


Link to post
Share on other sites
Altostrata

The person has either turned off their personal messaging or their pm Inbox is full.

Share this post


Link to post
Share on other sites
bubbles

Thanks Alto

 

Share this post


Link to post
Share on other sites
drugged

I've been trying to edit my signature to more accurately describe my previous experiences with venlafaxine but I keep getting the message that I have to many lines.  I've edited it several times and even decreased it to fewer than 12 lines but still get the error message.

Share this post


Link to post
Share on other sites
mstimc

How do you "Like" a post?  Can't find that option anywhere!

Share this post


Link to post
Share on other sites
manymoretodays
Posted (edited)

I just liked yours.  Do you see that heart icon on the left  right lower side of my post?  Just tick that.

And thankyou mstimc for mentoring.  Like, like, heart, heart.  :wub:B)

 

Hmmm.....might take a minute for it to show up.  Anyway.....that's where it usually is.  I don't see it.......yet.......on my post.

Oh doh, maybe because I can't like/heart my own!

Edited by manymoretodays
huh? right lower side

Share this post


Link to post
Share on other sites
mstimc

Ok, now I thing I may be losing it..literally!  I don't see the heart icon on anyone's posts!?

 

image.thumb.png.9f8ac57d0d873f322f8e41f8a2c0cbbf.png

Share this post


Link to post
Share on other sites
manymoretodays
Posted (edited)

What kind of device are you posting from?  Idk, though.  Maybe someone else will.  I just merged that from introductions to here, for now.  I'm sure others would like to know too, if having the same difficulty.  So.......stand by.......for greater minds.......

 

I just moved the issue here. B)  @mstimc

Edited by manymoretodays
moved again, added @

Share this post


Link to post
Share on other sites
mstimc
Posted (edited)
1 hour ago, manymoretodays said:

What kind of device are you posting from?  Idk, though.  Maybe someone else will.  I just merged that from introductions to here, for now.  I'm sure others would like to know too, if having the same difficulty.  So.......stand by.......for greater minds.......

 

I just moved the issue here. B)  @mstimc

Thanks!  Geez, its bad enough having OCD, but when there's not button to click--Auuugh!😭

Using a laptop with Windows...

Edited by mstimc

Share this post


Link to post
Share on other sites
Altostrata
On 1/2/2020 at 6:10 AM, drugged said:

I've been trying to edit my signature to more accurately describe my previous experiences with venlafaxine but I keep getting the message that I have to many lines.  I've edited it several times and even decreased it to fewer than 12 lines but still get the error message.

 

You are limited to 12 lines. Your signature is currently 11 lines. Please try again and report back if you have problems. Thank you.

Share this post


Link to post
Share on other sites
Shep
On 1/7/2020 at 12:42 PM, mstimc said:

Ok, now I thing I may be losing it..literally!  I don't see the heart icon on anyone's posts!?

 

Maybe a visual will help, mstimc. Please see the screenshot below and follow the red arrow. 

 

 

like-button.jpg

Share this post


Link to post
Share on other sites
mstimc
50 minutes ago, Shep said:

 

Maybe a visual will help, mstimc. Please see the screenshot below and follow the red arrow. 

 

 

like-button.jpg

Thanks!  But all I see on my pages is "Quote"
image.thumb.png.1a65bf9a801f09c70911babeefbf0e88.png
 

Share this post


Link to post
Share on other sites
Shep
On 1/9/2020 at 8:39 AM, mstimc said:

Thanks!  But all I see on my pages is "Quote"

 

Mstimc, please try using a different browser and let us know the results. If that doesn't fix the problem, I'll submit a ticket to tech support because it's likely a bug on their end and I'd like to get that fixed. 

Share this post


Link to post
Share on other sites
mstimc
2 hours ago, Shep said:

 

Mstimc, please try using a different browser and let us know the results. If that doesn't fix the problem, I'll submit a ticket to tech support because it's likely a bug on their end and I'd like to get that fixed. 

Hi Shep

 

I tried on Firefox but no luck! 😥

Share this post


Link to post
Share on other sites
Shep
17 minutes ago, mstimc said:

Hi Shep

 

I tried on Firefox but no luck! 😥

 

Thanks, mstimc. I've submitted a support ticket to see if this issue can be resolved. 

Share this post


Link to post
Share on other sites
mstimc
Just now, Shep said:

 

Thanks, mstimc. I've submitted a support ticket to see if this issue can be resolved. 

Gracias!

Share this post


Link to post
Share on other sites
Shep

@mstimc When the Mentor group was set up, the "reaction" feature wasn't turned on, so that's why the "like" button wasn't visible for you. Sorry about that, but I've turned it on, so you should be good to go now. Please let me know if this solves the problem. 

Share this post


Link to post
Share on other sites
mstimc
3 minutes ago, Shep said:

@mstimc When the Mentor group was set up, the "reaction" feature wasn't turned on, so that's why the "like" button wasn't visible for you. Sorry about that, but I've turned it on, so you should be good to go now. Please let me know if this solves the problem. 

Way cool--thanks!

Share this post


Link to post
Share on other sites
wantrelief

Hello!  I am not receiving email notifications when I get PMs and neither is the person I have been communicating with (and we had been before) so I know it isn't just something with my account/email.  I am wondering if there is a glitch causing this?  Thank you in advance for your help!

Share this post


Link to post
Share on other sites
Altostrata

We'll verify this and fix it if necessary.

 

Share this post


Link to post
Share on other sites
wantrelief

Thank you!  🙂

Share this post


Link to post
Share on other sites
Shep
On 5/16/2020 at 6:19 PM, wantrelief said:

Hello!  I am not receiving email notifications when I get PMs and neither is the person I have been communicating with (and we had been before) so I know it isn't just something with my account/email.  I am wondering if there is a glitch causing this?  Thank you in advance for your help!

 

I submitted a support ticket today and found out there were some email issues over the weekend, but they have been resolved.

 

Please post again if you find that there still are problems. Thanks. 

Share this post


Link to post
Share on other sites
wantrelief
On 5/18/2020 at 6:49 PM, Shep said:

Please post again if you find that there still are problems.

Hi Shep,

 

I wanted to let you know that the notifications started working normally but then stopped again so the problem appears to be back. 

 

Thank you for your help!

Share this post


Link to post
Share on other sites
wantrelief

@Shep:  Sorry to keep bothering you.  I just received a notification so now it is working again. 

Share this post


Link to post
Share on other sites
Shep
14 hours ago, wantrelief said:

@Shep:  Sorry to keep bothering you.  I just received a notification so now it is working again. 

 

No worries, wantreflief. Thanks for reporting this. It's helpful to know if anyone is having technical difficulties. Glad to know the notification issue is resolved. 

Share this post


Link to post
Share on other sites
James
Posted (edited)

I can’t seem to access this article. Is the link dead? If so, can it be fixed?

 

Edited by ChessieCat
removed repeated quote

Share this post


Link to post
Share on other sites
DataGuy
4 hours ago, James said:

I can’t seem to access this article. Is the link dead? If so, can it be fixed?

 Hi James, I believe this article is just undergoing some editing. Should be available again eventually, but I'm not sure when. 

Share this post


Link to post
Share on other sites
ChessieCat
5 hours ago, DataGuy said:

Should be available again eventually, but I'm not sure when. 

 

Hopefully it will be very soon.

Share this post


Link to post
Share on other sites
ChessieCat
Posted (edited)

@James

 

On 6/23/2020 at 10:49 PM, James said:

I can’t seem to access this article. Is the link dead? If so, can it be fixed?

 

On 6/24/2020 at 3:05 AM, DataGuy said:

Hi James, I believe this article is just undergoing some editing. Should be available again eventually, but I'm not sure when. 

 

The edited article is now available:  are-we-there-yet-how-long-is-withdrawal-going-to-take

 

 

Edited by ChessieCat

Share this post


Link to post
Share on other sites
ChessieCat

Has anybody else noticed that the site seems to be slow after hitting the submit reply?

Share this post


Link to post
Share on other sites
Lloyd

Hi,

 

Having difficulty uploading attachments - images - in my post's. Size allotment for attachments is 500Kb but i don't have enough space left to add an image. Ive rendered a 3D image of my brain from a 3.0 Tesla MRI DICOM study which is quite detailed. Hoping to share on the forum but i can't free up space from my previous attachments as there's no way to delete them from my previous posts. Help appreciated 😃

Share this post


Link to post
Share on other sites
Altostrata

What you might do is store the images in a Google Drive and provide links to them in your posts here.

Share this post


Link to post
Share on other sites
elbee

Hello :)

I used to be able to type my SA screen name ("Elbee") in site's the search box and it would bring up links to everything I've ever posted / commented on. CWhen I do this search now, the only result that comes up is a mention of my screen name in someone else's post, nothing by me.  I thought it might be due to a default search date range (and that I don't post much anymore) but when I expand the date range in the advanced search, it doesn't change the results. I just thought I would report this change in my user experience.

 

Also, if I go to my provide and "view all activity" nothing comes up under the "all activity" tab. I have to click on the "topics" tab which brings up my original post, or "posts" tab to view all my posts.

 

Thanks!

 

Elbee

Share this post


Link to post
Share on other sites
brassmonkey

@elbee Have you tried rolling the mouse over your name or avatar? This should bring up a popup window, at the bottom of the window is a link called "find content". Clicking that should bring up a list of all your posts. I just used your avatar above and it worked for me. Let us know.

Share this post


Link to post
Share on other sites
ChessieCat

And then click on Topics to find your Intro topic.

Share this post


Link to post
Share on other sites
elbee
17 hours ago, brassmonkey said:

Have you tried rolling the mouse over your name or avatar? This should bring up a popup window, at the bottom of the window is a link called "find content". Clicking that should bring up a list of all your posts. I just used your avatar above and it worked for me. Let us know.

 

Hi @brassmonkey yes, that works, thanks, but it only brings up recent content (there seems to be a default time frame), it does not bring up results of all content. 

 

13 hours ago, ChessieCat said:

And then click on Topics to find your Intro topic.

 

Hi @ChessieCat yes that works too, thanks but why does the "all activity" tab not bring up all activity (forums, topics, posts)? I think perhaps "all activity" is limited to a certain time frame? If I click on "posts" I can see (what I think are) all my posts ever. But this content doesn't appear in the "All Activity" tab.

 

My main point was that doing a search on my screen name ("Elbee") used to bring up all my content (so I thought), but it's clear to me now that it just brings up content that goes back within a limited time frame. Since I posted on this thread, this thread now comes up when I type my screen name into the search box. I tried adjusting the date range in the advanced search features but this didn't seem to have any effect (see attached).

 

So let me ask this. If I want to see content I posted or commented on a year or two ago through a search, how would I access that? It appears to me the only way to view all content posted is the "posts" tab in the user profile?

 

Thanks!

Elbee-screenshot.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy